Quickly Access To Super Admin Resources In WordPress Multisite Network

Multisite Toolbar Additions is a powerful, light weight WordPress plugin that simply adds some very useful admin links in toolbar. It also provides support for various popular third party plugins listed in WP plugin’s page. With this plugin you get quick links to visit admin pages easily. For example: you can access the ‘Nav Menu’ Settings of a sub site/blog using your admin bar from frontend or backend of any subsite.

The plugin is also compatible with single WordPress installs, although the plugin is especially created for network wide you but still you can use it in single sites for adding a few tool bar links.

Main Plugin Features:

[list style=”check”]

  • The plugin is only intended towards Super Admins / Admins.
  • Global stuff:
    • Add a Custom Nav Menu to the toolbar via WP Menu system – great for instructions for your staff members or other resources… (see FAQ for more…)
    • Recommended in Multisite: to use the main site for this (but menu is available globally)
    • Only visible and accessable for Super Admins!
  • For Multisite Networks:
    • Network wide Plugins
    • Network wide Themes (plus Theme Editor)
    • Network Settings, Updates plus Site Upgrade
    • Multisite aware plugin support, to date for: Quick Cache, WP Super Cache, WP-Piwik, WPMS Site Maintenance Mode, Code Snippets, BackWPup, User Management Tools, Network Mass Email, Organizational Message Notifier, Snapshot (premium), Ultimate Branding (premium), Login Security Solution
  • (Sub) Site specific stuff:
    • Media Library
    • Edit Posts / Edit Pages
    • Theme Editor (also detects Multisite network-admin!), great for fast editions on the fly…
    • Plugin support, to date for: Howdy Tweaks, Cachify, Hyper Cache, Hyper Cache Extended, Limit Login Attempts, WP-Optimize, Installer (by WMPL.org Team), Code With WP Code Snippets, Toolbox Modules, Relevanssi & Relevanssi Premium, Multisite Language Switcher
  • Plugin is fully internationalized, English & German by default :)
  • Fully WPML compatible!
  • WordPress 3.3 or higher (3.4+ recommended)! Tested with WP_DEBUG on :)

[/list]

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.